Tag Archives: NAS

correction: QNap = good; Seagate = bad

I have to revise my post about the failing NAS below. QNap support logged in to it and had a look and the NAS is fine. It’s just the hard disk that’s had it.

Actually, that’s my fourth broken Seagate Barracuda ES.2 in two years… :(

problems with the QNap TS-109 II

I used to have a Maxtor Shared Storage II (2TB) NAS,broke, and had been replaced by Seagate/Maxtor twice. When it broke for the third time I decided that I wouldn’t bother having it replaced. Instead, I pulled out the disks, checked them and found them both working. So I bought an empty QNAP TS-109 II NAS enclosure and stuck one of the disks into it.

It worked brilliantly (for longer than the three Maxtors combined) but now I have corrupted sectors. QNap Support was excellent to diagnose the NAS remotely, and they’ve given me instructions on how to get the data back.Wonderful. Time consuming though.

My opinion of the TS-109 is still high, given the reat things it does, but I’m not pleased with the Seagate 1TBs. Maybe I’ll use a WD next?

How can it be that four NAS devices fail in the timeframe of 25 months? I’ve never had a hard drive fail before (without my help, anyway… I have had a hard drive fail after not parking it, but that was a long time ago…)

MSS2 broken again

our Shared Storage 2 is broken again. We only got it replaced in May and it’s been less than a year since the initial purchase. So much for “secure, reliable RAID 1 storeage”.

Considering jsut binning it and getting a ReadyNAS…